OceanHost.gg - Singapore, SG1 is back up – Incident details

All systems operational

Singapore, SG1 is back up

Resolved
Major outage
Started 1 day agoLasted 7 minutes

Affected

Game Hosting - Singapore

Operational from 8:56 PM to 8:56 PM, Major outage from 8:56 PM to 9:02 PM, Degraded performance from 9:02 PM to 9:02 PM

Singapore, SG1

Operational from 8:56 PM to 8:56 PM, Major outage from 8:56 PM to 9:02 PM, Degraded performance from 9:02 PM to 9:02 PM

Updates
  • Resolved
    Resolved
    Singapore, SG1 are back up. This incident was automatically resolved by Instatus monitoring.
  • Monitoring
    Monitoring

    Services are now back online, we will monitor for a few minutes.

  • Identified
    Identified

    We've initiated a server reboot after the previous incident just to ensure everything has been resolved, at this stage the machine has failed to come back online - we are investigating the issue and should have services restored shortly.

  • Investigating
    Investigating
    Singapore, SG1 are down at the moment. This incident was automatically created by Instatus monitoring.