OceanHost.gg - Los Angeles, LA1 is back up – Incident details

All systems operational

Los Angeles, LA1 is back up

Resolved
Major outage
Started about 1 month agoLasted 5 minutes
Updates
  • Resolved
    Resolved
    Los Angeles, LA1 are back up. This incident was automatically resolved by Instatus monitoring.
  • Identified
    Identified

    NOTICE FROM DATACENTER:

    The router software will be upgraded to fix a known firmware bug that can potentially cause unplanned downtime. During this time, there will be multiple reboot events, lasting up to an estimated 15 minutes each, causing network inaccessibility.

    Event Type: Router Software Upgrade
    Start: 2026-05-28 20:00:00 Pacific
    End: 2026-05-28 23:00:00 Pacific

  • Investigating
    Investigating
    Los Angeles, LA1 are down at the moment. This incident was automatically created by Instatus monitoring.