OceanHost.gg - Updating Game Panel – Incident details

All systems operational

Updating Game Panel

Resolved
Operational
Started 26 days agoLasted about 1 hour

Affected

Portals, Panels & Websites

Under maintenance from 12:50 AM to 1:37 AM

Game Panel

Under maintenance from 12:50 AM to 1:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The Game Panel is now fully operational, and we will be monitoring it's performance over the next 15 minutes.

  • Identified
    Identified

    We are currently performing a security update on our Game Panel. Customers may experience some issues when visiting the Game Panel. There shouldn't be any issues connecting to your Game Server, on the basis that it is online already.

    The update shouldn't take too long.