OceanHost.gg - Singapore, SG1 is back up – Incident details

All systems operational

Singapore, SG1 is back up

Resolved
Major outage
Started 1 day agoLasted about 4 hours

Affected

Game Hosting - Singapore

Operational from 5:00 PM to 5:00 PM, Major outage from 5:00 PM to 8:52 PM

Singapore, SG1

Operational from 5:00 PM to 5:00 PM, Major outage from 5:00 PM to 8:52 PM

Updates
  • Resolved
    Resolved
    Singapore, SG1 are back up. This incident was automatically resolved by Instatus monitoring.
  • Identified
    Identified

    We've been monitoring this issue over the past few hours, the machine has become completely unresponsive and we are awaiting the team in the DC to do a manual hard reboot of the machine, after which they will then investigate to see what caused it to stop responding.

  • Investigating
    Investigating
    Singapore, SG1 are down at the moment. This incident was automatically created by Instatus monitoring.