OceanHost.gg - Los Angeles, LA1 is back up – Incident details
Join the Discord
Get updates
Discord
Join the Discord
Get updates
All systems operational
Los Angeles, LA1 is back up
Resolved
Major outage
Started about 1 month ago
Lasted 5 minutes
Updates
Resolved
May 29, 2026 at 3:37 AM
Resolved
May 29, 2026 at 3:37 AM
Los Angeles, LA1 are back up. This incident was automatically resolved by Instatus monitoring.
Investigating
May 29, 2026 at 3:32 AM
Investigating
May 29, 2026 at 3:32 AM
Los Angeles, LA1 are down at the moment. This incident was automatically created by Instatus monitoring.